Go Back   V6 F-Body.com > Rides, Modifications & Racing > Other Rides > Imports
Imports Asian Makes: Toyota, Honda, Subaru, ESPECIALLY Nissan :-D, etc

Reply
 
Thread Tools Display Modes
  #31  
Old 03-14-2016, 11:41 AM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,426
Default

well I didn't mention that that pump was a PITA and it shot gas in my eye LOL. Not the easiest search i've done but still got my eye sight so we are good.
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #32  
Old 11-12-2016, 04:59 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 774
Default

I'll be doing a 2az-fe swap on my girls 02 Camry too lol. But going to swap in a newer 07 unit for the revisions Toyota had made to the 2az.



Sent from my SM-G900V using Tapatalk
Reply With Quote
  #33  
Old 11-14-2016, 03:28 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,426
Default

oh yeah? is a 07 a different motor? we swap in an 06 because it was practically free.
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #34  
Old 11-16-2016, 01:16 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 774
Default

07 is the same motor, but changes were made to the balance shaft, timing chain tensioner and head bolt thread depth among other things.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #35  
Old 11-16-2016, 06:59 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,426
Default

ah i see
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #36  
Old 05-31-2018, 01:25 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 774
Default

Your girl have oil consumption issues in the corolla?

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #37  
Old 05-31-2018, 01:36 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 774
Default

Reading back through the thread it appears there was excessive oil consumption. Further research into my girls Camry I uncovered a design issue. The oil drain back holes in the pistons were made too small. Through the years they get clogged and the oil is forced into the cylinders to burn. Telltale sign is the oil consumption and ash deposits on the plugs. Pic enclosed.

The solution is to put 2 ounces of acdelco x66p into each cylinder when hot. Let sit for 2 hours and agitate by bumping the key with the ignition and fuel pump fuses pulled. Let sit for another hour. Suction all fluid out and blow out with compressed air.

Do it again starting over again. X66p is a carbon attacker and lubrication stripper. Many dealerships use it to break up carbon deposits.

Never run through the fuel system or start the car with it in the cylinders. Problems will ensue because it's good at it's job.

Another option is to pull the pistons and replace, or drill the holes out bigger just smaller than the piston ring grooves. Deburr with a piston ring cut in half. Replace piston rings and oil control rings and relish in the fact that you save buku money doing it yourself.

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #38  
Old 05-31-2018, 01:37 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 774
Default

Make sure to change the oil afterwards. Full synthetic only.

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #39  
Old 05-31-2018, 02:57 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,426
Default

yes she does have the issue. at least in the old motor. the new motor is from an 06 model. i doubt they fixed it. i'll look into that x66p.

I honestly hope we replace the car before long. I'll have to assess the value of keeping vs selling
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #40  
Old 05-31-2018, 03:03 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 774
Default

Yea I found out they didn't really fix the issue till 2011. You've already swapped the engine. Fix the oil consumption it'll run forever lol

Sent from my SM-G930V using Tapatalk
Reply With Quote

Go Back   V6 F-Body.com > Rides, Modifications & Racing > Other Rides > Imports
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 - 2018 V6F-Body.com