Go Back   V6 F-Body.com > Technical Discussion > Drivetrain
Drivetrain Transmissions | Clutches | Torque Converters | Driveshafts | Differential | Axles | Shifters

Reply
 
Thread Tools Display Modes
  #1  
Old 05-27-2012, 10:03 AM
ChibiBlackSheep's Avatar
ChibiBlackSheep ChibiBlackSheep is offline
LS PLUS Supporting Membership
Site Moderator


 
Join Date: Sep 2011
Location: North Wales, PA
Rank: Sergeant Major
Posts: 1,555
Default What does a slipping clutch feel like?

Yesterday was the first day I ever had this problem.

The car felt like I was putting it into too high of a gear and it was chugging, but I was just going from a stand-still to 1st gear.

Sometimes it would do it during my shift to 2nd gear. Never felt any problems downshifting or anything.
__________________

2013 Camaro 1LS | 00 Monte Carlo SS | 68 Camaro SS
Reply With Quote
  #2  
Old 05-27-2012, 02:28 PM
Bonemaro's Avatar
Bonemaro Bonemaro is offline
Now back to the good part.
Administrator

 
Join Date: Aug 2008
Location: Dacula, GA
Rank: Three Star General
Posts: 8,847
Default

A slipping clutch would just make the engine rev without moving as much as it should, I would think.
__________________

2000 Camaro SS/RS Wannabe and proud non-member of PHK
Reply With Quote
  #3  
Old 05-27-2012, 11:35 PM
Video's Avatar
Video Video is offline
Back in Black


 
Join Date: Jan 2012
Location: Cape Cod, MA
Rank: Sergeant Major
Posts: 1,675
Default

I can tell you from experience. I had to replace mine. When I stepped on the gas too much the engine revved but I didn't accelerate. Seems to be the opposite of whats happening with you. Speed up to 4th gear and give it a good amount of gas and see if the RPMs match the acceleration if your car. Hope this helps!

Last edited by Video; 05-27-2012 at 11:38 PM.
Reply With Quote
  #4  
Old 05-27-2012, 11:50 PM
ChibiBlackSheep's Avatar
ChibiBlackSheep ChibiBlackSheep is offline
LS PLUS Supporting Membership
Site Moderator


 
Join Date: Sep 2011
Location: North Wales, PA
Rank: Sergeant Major
Posts: 1,555
Default

So my clutch most likely isn't slipping...

I will have to troubleshoot some more then. I didn't drive it today out of frustration of last night. Maybe I'll take it to work on Tuesday and see if it is doing it again.

I feel like I'm going to stall the car, like when I was first learning a clutch, but I'm definitely giving it enough gas haha
__________________

2013 Camaro 1LS | 00 Monte Carlo SS | 68 Camaro SS
Reply With Quote
  #5  
Old 05-27-2012, 11:52 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Discgolfer
LS PLUS Supporting Membership
Lead Moderator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Three Star General
Posts: 8,900
Default

Are we talking about a chatter while letting out on the clutch?
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #6  
Old 05-28-2012, 12:05 AM
ChibiBlackSheep's Avatar
ChibiBlackSheep ChibiBlackSheep is offline
LS PLUS Supporting Membership
Site Moderator


 
Join Date: Sep 2011
Location: North Wales, PA
Rank: Sergeant Major
Posts: 1,555
Default

I didn't hear anything, it just felt like I wasn't giving it enough gas when I definitely was and it was chugging to stall. It made every red light painfully long to get moving.
__________________

2013 Camaro 1LS | 00 Monte Carlo SS | 68 Camaro SS
Reply With Quote
  #7  
Old 05-28-2012, 10:37 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Discgolfer
LS PLUS Supporting Membership
Lead Moderator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Three Star General
Posts: 8,900
Default

doesn't sound like a clutch problem. sounds like a clogged air filter or cat
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #8  
Old 05-29-2012, 08:12 AM
kdm212 kdm212 is offline
Another day in paradise...right?!?
Site Moderator


 
Join Date: Feb 2010
Location: Ocklawaha, Florida
Rank: Captain
Posts: 2,855
Default

Quote:
Originally Posted by xpbr2000 View Post
doesn't sound like a clutch problem. sounds like a clogged air filter or cat
much cheaper too!
__________________
Thanks to Dustin for my sigpic!!!
My F-Body history: http://www.v6f-body.com/showthread.php?t=4352
Current car: http://www.v6f-body.com/showthread.php?t=4522
Reply With Quote
  #9  
Old 05-29-2012, 08:54 AM
ChibiBlackSheep's Avatar
ChibiBlackSheep ChibiBlackSheep is offline
LS PLUS Supporting Membership
Site Moderator


 
Join Date: Sep 2011
Location: North Wales, PA
Rank: Sergeant Major
Posts: 1,555
Default

I took it to work this morning. I think you are definitely right about it not being anything clutch related. (damn my first manual car)

Seems to be heat related. Doesn't feel like my Monte did with a clogged cat. Maybe my tune is stupid when the IATs are really high.

The weather has been very hot and humid this weekend.

I already hate the tune on this car. I get KR in 5th even running 93 octane. I can't even run regular. IDK what was done to it before me though, I can't wait to finally get HPTuners and hook it up though.
__________________

2013 Camaro 1LS | 00 Monte Carlo SS | 68 Camaro SS
Reply With Quote
  #10  
Old 05-29-2012, 09:35 AM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Discgolfer
LS PLUS Supporting Membership
Lead Moderator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Three Star General
Posts: 8,900
Default

what thermo you running?
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote

Go Back   V6 F-Body.com > Technical Discussion > Drivetrain
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2008 - 2013 V6F-Body.com