PDA

View Full Version : passanger window problem



michael454rs
12-24-2009, 01:47 PM
my passanger window will not go down, i switch the the motor since i had replaces it and was still under warranty adn nothing it will only go up. then i swapped the button and same thing it will only go up but it wont go down. what do you guys think wrongs. it was working fine the whole morning and in the afternoon it started acting up. my driver window works fine it goes up and down

1LOMARO
12-24-2009, 01:58 PM
Sounds like the motor could be defective... I would also check to make sure that all wiring to it is not pinched or grounding out against anything.

freakv6
12-24-2009, 02:05 PM
could also be a problem with the regulator

michael454rs
12-24-2009, 02:50 PM
I don't thin its the regulator is held opretty tight as for the motor. I replaced it because the one it had was doing the same thing so I went ahead and got a new one, the thing is that it would only roll up but not the down, do you guys really think it can be a faulty motor cause it would go up but not down

Travis@gvperformance
12-24-2009, 03:07 PM
switch, motor, or regulator binding up would all be possible causes. Test the switch first and see if power is being sent out when you hit down. If that checks out then it is time to check other options

michael454rs
12-24-2009, 03:42 PM
How do I chek to see if power is going when I click it to go down, I'm following to see is there any cables pinched but eveything look ok, I also swithce the buttons with lock one and it does the same thing so switch works idk what else to chek, this car is getting on my nerves if its not one thing is the other, now it will only go up with the passanger switch if clik it go up on the driver I doesn't even click yet the driver side door still works fine fudge man lol

michael454rs
12-24-2009, 06:10 PM
Well I just about exhausted every possibility, exchanged the window motor I got yesterday for a new one same thing, swaped swiches and no change, cheked connections make no cables were stiped and touching something everything was ok. Idk what else to do it was working fine and the it wasn't lol. Fuse was also okm swaped it out and still same thing. Idk what else to chek for. Tested for power to the switch and the is

black heartbeat
12-24-2009, 07:16 PM
damn.....I'm stumped....the only thing I think it could possibly be is the wiring, like right at the switch most likely. Possible oxidization of the wires or connections so they aren't conducting anymore. Do you have a mulitimeter? You could use that to check the connections and see if it's sending power to the motor with you try to roll it down. and not but I guess it could be the motor, just not very likely.

michael454rs
12-24-2009, 08:37 PM
idk man iva been breaking my head all day trying to figuere it out, the only p ossible thing is that the driver switched is messed up and its passing power to the passanger but the window goes up when i click on the passagner side, if try to do in the driver side it wont even make a noise but the driver side window will go up so idk. the connections to the cable dont seem corroded they look in good shape. the funny thing is it was workign perfectly the whole day the motor was good it never lagged or anything.

freakv6
12-26-2009, 12:26 AM
you got me stumped too. the best bet is to have someone with a good background in electrical to check it out. have you used a volt meter to check that the motor is getting power when the switch is pushed?

michael454rs
12-26-2009, 08:18 PM
i got some help over at ls1tech they told me that its 99.9% that is the driver side switch that is busted because the pasanger is wired to the driver side.

ThunderChicken
12-26-2009, 10:14 PM
...which also explains why both of mine are screwed up.

michael454rs
12-27-2009, 05:02 AM
I order the swith today I get it on tuesday hopefully that is the fix ill keep this thread update hopefully it would help someone in the future