PDA

View Full Version : got exhaust in. one problem



thake618
07-23-2013, 10:26 PM
so I got a catback of ls1 tech and wasn't paying attention. its nice and in good shape however it doesn't have a front s pipe included.... do you thinj if I call magnaflow or something they can do something or get that part

Ibanezz
07-23-2013, 10:32 PM
I've seen people take a u pipe. Cut it in half, spin it and weld it back together... home made s pipe

insidethreat07
07-23-2013, 10:33 PM
are you installing it or an exhaust shop? I had 3" pipe installed from the ypipe to the muffler for $100
I already had the 3" over the axle pipe bought.

thake618
07-23-2013, 10:52 PM
the one exhaust shop around here will not install used systems im going to call around tommorow

insidethreat07
07-24-2013, 12:00 AM
the one exhaust shop around here will not install used systems im going to call around tommorow

o bummer

thake618
07-24-2013, 11:37 PM
found someone to install the sytem and make the pipe any idea on price lol?

xpbr2000
07-25-2013, 08:56 AM
I'd say around 100. i spent 40 to install just a muffler.

thake618
07-25-2013, 10:57 PM
that's what I planned on around that lol plus the cat at 60 bucks a found a place on ebay that sells them for 68 obo new the lowest they will go is 60 with free shipping lol my my question is on the 3.4s the y pipes are 2.5 inches right?

fbodyrs96
07-26-2013, 01:08 AM
I paid $50 for my system installed.

xpbr2000
07-26-2013, 09:00 AM
I paid $50 for my system installed.

you Georgia Boys... IDK how you can do things so cheap and find parts so easy/cheap

fbodyrs96
07-26-2013, 04:59 PM
you Georgia Boys... IDK how you can do things so cheap and find parts so easy/cheap

little old father and son shop