PDA

View Full Version : Please help car audio noob



Black3800
12-26-2008, 04:51 PM
This is probably a really simple thing but I can't find it online. I'm sure its there, I just don't know what to look for. Crutchfield's support line is full.

I'm replacing my car's front speakers and there are 4 wires (2 positive and 2 negative). My new 2-way speakers only have 2 terminals, 1 positive and 1 negative. Do I just pick a pair coming from my car or do I combine the positives and negatives together?

My speakers are Alpine SPS 17C2 if that helps.

Thanks for the help guys. :)

Bonemaro
12-26-2008, 05:02 PM
Let me guess, you have the factory Monsoon system, right?

If so, the two sets of wires you see are the lows coming from your amp to the woofer and the highs coming from your head unit to the tweeter. You cannot simply hookup a two way speaker and get it to function properly.

Black3800
12-26-2008, 05:03 PM
Don't think so. Or at least I'm pretty sure I don't. Nothing in my car says monsoon. How would I know?

Black3800
12-26-2008, 08:42 PM
Crutchfield coached me through it. I had to take just the wires that were connected to the woofer part of my old speakers and just use those. Sounds much better than stock now. :)

Bonemaro
12-26-2008, 09:07 PM
Are you getting highs from them?

Black3800
12-26-2008, 09:18 PM
Are you getting highs from them?

Yup. Highs and Lows. :dood:

Bonemaro
12-26-2008, 09:48 PM
Must not be the Monsoon then. :)

Glad to hear you got it working.

Black3800
12-31-2008, 12:13 AM
Instead of adding a new thread I'll just keep this one going.

This is just a celebratory post. After 5 hours I finally got my new head unit installed. Why 5 hours? I had to look for the wiring diagram with the stock wires labeled. Then it took a while to wire everything up. So I went to test everything out and I got "protect" on the screen. So troubleshooting guide says there is a short somewhere. Took me 3 hours to figure it out. I had a speaker wire attached to the dimmer wire. My excuse is that there were 2 gray wires. And the 2 brown wires threw me off as well. Then everything was wired up correctly I thought I was on the home stretch. But nooooooo....the face plate and adapters and stuff like that would not play nice together at all. I got to the point of having to drill holes to get everything to fit.

I really like the USB cable feature. I can just upload all of my music to that and it plays like that.

But here it is...the Kenwood KDC-MP538U!

http://i128.photobucket.com/albums/p194/footnfool/IMG_1328.jpg
http://i128.photobucket.com/albums/p194/footnfool/IMG_1332.jpg

Will
12-31-2008, 12:22 AM
Nice!

TheRedBird
12-31-2008, 12:50 AM
looks good

tkoforpresident
12-31-2008, 03:52 AM
way to save money by doing your own install, shops literally bone your on labor (no offense Jim)


i've got a cheap sony but the key here is that it has ipod hookup. Since the Cd player portion broke its still cool cuz i just hook up my ipod (which has all my music on it anyhow) and rock to my fav bands, and it ALMOST sounds as good as cd's.

Bonemaro
12-31-2008, 11:09 AM
way to save money by doing your own install, shops literally bone your on labor (no offense Jim)


i've got a cheap sony but the key here is that it has ipod hookup. Since the Cd player portion broke its still cool cuz i just hook up my ipod (which has all my music on it anyhow) and rock to my fav bands, and it ALMOST sounds as good as cd's.

No offense taken. I realize you just like to say "bone." :stir:

Let's see... iPod FTW, yes. That why I got my Pioneer. FM 9%, CD 1%, iPod 90%

Back to the OP, looks good man. Glad you got everything rollin'.

Black3800
01-04-2009, 06:57 PM
Well, I've got more good news sound system wise!

Because of my good grades this fall semester and an early b-day present my dad is giving me his MTX thunderform sub enclosure. He figured he would never install it on his car so no sense letting it sit in a closet. The reason he has it is because his Z28 was the mold for MTX. My uncle used to work for MTX back in the day and his friend wanted a sub for his camaro so they used it as the mold. My dad has the camaro now and the sub/enclosure came with it. Now I have to figure out how to wire it all up lol.

This is what I'm talking about. :)
http://i128.photobucket.com/albums/p194/footnfool/h236CF1T45-fp.jpg

tmon930
01-04-2009, 08:40 PM
good deal man.

Black3800
01-27-2009, 02:18 AM
Must not be the Monsoon then. :)

Glad to hear you got it working.

Well, I did some more searching. I do have a monsoon system, I found the amp. Ooops. I just hope my new amp/sub combo won't mess anything up. Everything is working the way I have it. My new HU has a rear/sub RCA output. My new amp will only be powering my 1 sub. So I think everything should work. But when I say that it won't. :rofl: I'll have fun this weekend I'm sure.