Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 105

Thread: v6 back to stay!

  1. #91
    Join Date
    Jan 2012
    Location
    Cape Cod, MA
    Posts
    1,701
    Rep Power
    9

    Default

    Hey keith, probably need a fuel level sensor...involves taking out the pump though...otherwise deal with it.

    Just go right ahead and replace the transmission mount. It is definitely broken i done even need ot look at it. They all brake very easily. Ive put brand new rubber ones in and done a single burnout and broke them...put a polyurethane one in...

    Vibration ONLY when AC is engaged? Only thing i can think of the compressor...if it vibrates when the fan is regardless of AC or not id say the fan either has a rodent in there or a broken fan blade and needs to be replaced.

    As for lack of power, what gears do you have? I had 3.01s or something in my 01 and it was slow as dog shit. Also...it has a ton of miles, i doubt anyone ever did a really good cleaning.

    New fuel filter, dump a quart of marvel mystery oil in after in the gas. Get some carb cleaner and clean the crap out of the throttle body/spray while running to clean out carbon from the intake. With that many miles id spray a whole can and a half down that sum bit**. Throw another quart of marvel in the oil...i bet you got some gummy shit under them valve covers...Replace or clean the EGR valve, replace the PCV valve, new air filter and you should be good to go bro.
    Last edited by Video; 10-08-2014 at 08:53 PM.

  2. #92
    AUscorp1's Avatar
    AUscorp1 is offline First Sergeant LS PLUS Supporting Membership
    Join Date
    Jul 2011
    Location
    Grant, AL
    Posts
    1,244
    Rep Power
    14

    Default

    Good looking coupe. I'm sure you'll have the bugs worked out by mid May so you can bring it up to Atlanta for the Gathering.
    2001 Firebird Convertible, V6 4A, Y87, All Black, Daily Driver
    32MM Front Sway Bar; Whisper Lid

  3. #93
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,564
    Rep Power
    100

    Default

    Quote Originally Posted by AUscorp1 View Post
    Good looking coupe. I'm sure you'll have the bugs worked out by mid May so you can bring it up to Atlanta for the Gathering.
    hell yeah he aint ducking on us again. i'll drive to florida and camp on his front lawn until he gives up

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  4. #94
    Join Date
    Feb 2010
    Location
    Ocklawaha, Florida
    Posts
    2,927
    Rep Power
    12

    Default

    Quote Originally Posted by Video View Post
    Hey keith, probably need a fuel level sensor...involves taking out the pump though...otherwise deal with it.

    Just go right ahead and replace the transmission mount. It is definitely broken i done even need ot look at it. They all brake very easily. Ive put brand new rubber ones in and done a single burnout and broke them...put a polyurethane one in...

    Vibration ONLY when AC is engaged? Only thing i can think of the compressor...if it vibrates when the fan is regardless of AC or not id say the fan either has a rodent in there or a broken fan blade and needs to be replaced.

    As for lack of power, what gears do you have? I had 3.01s or something in my 01 and it was slow as dog shit. Also...it has a ton of miles, i doubt anyone ever did a really good cleaning.

    New fuel filter, dump a quart of marvel mystery oil in after in the gas. Get some carb cleaner and clean the crap out of the throttle body/spray while running to clean out carbon from the intake. With that many miles id spray a whole can and a half down that sum bit**. Throw another quart of marvel in the oil...i bet you got some gummy shit under them valve covers...Replace or clean the EGR valve, replace the PCV valve, new air filter and you should be good to go bro.
    you sir have came a long way since coming to the f-body world. i may just have you come down and do all this for me. how hard is it to change the mount? also, i may check to see if the trap door method has been performed. i kinda hope so lol.

    Quote Originally Posted by AUscorp1 View Post
    Good looking coupe. I'm sure you'll have the bugs worked out by mid May so you can bring it up to Atlanta for the Gathering.
    thank you sir. ya i know i really do need to get to the meet. last year i had every intention of going. yet with the move to florida and getting situated it just didnt happen.

    Quote Originally Posted by xpbr2000 View Post
    hell yeah he aint ducking on us again. i'll drive to florida and camp on his front lawn until he gives up
    lol hell ya! although i do have nine 9 acres my front lawn is big. plus i know you are gonna hate coming down my dirt road.
    Thanks to Dustin for my sigpic!!!
    My F-Body history: http://www.v6f-body.com/showthread.php?t=4352
    Current car: http://www.v6f-body.com/showthread.php?t=4522

  5. #95
    Join Date
    Aug 2012
    Location
    NEPA
    Posts
    1,486
    Rep Power
    9

    Default

    My 98 v6 had a one piece steel drive shaft..

    Sent from my DROID RAZR HD using Tapatalk
    93 Firebird M5 [RIP]
    98 BPM Camaro M5 [RIP]
    98 NBM Camaro Z28 A4 [LS1]

    Mods: slp lid, borla adjustable catback, transgo kit, 3.73s, spohn tubular A arms..

  6. #96
    Join Date
    Jan 2012
    Location
    Cape Cod, MA
    Posts
    1,701
    Rep Power
    9

    Default

    Haha, i know man. I remember when i was afraid to put oil in my car...thanks man. Id love to visit sometime!

  7. #97
    Join Date
    Feb 2010
    Location
    Ocklawaha, Florida
    Posts
    2,927
    Rep Power
    12

    Default

    alright i know my car was the bone stock version. what was the stock gears for 02? 3.23???

    also, im a bit puzzled. right below my vents in the center console i have the two buttons or toggles that are blank. one would be used for fogs and the other for traction or sgs. however when i pop the panel off they have wiring going to them. thoughts?
    Thanks to Dustin for my sigpic!!!
    My F-Body history: http://www.v6f-body.com/showthread.php?t=4352
    Current car: http://www.v6f-body.com/showthread.php?t=4522

  8. #98
    Join Date
    Sep 2009
    Location
    Renton WA
    Posts
    4,173
    Rep Power
    14

  9. #99
    Join Date
    Feb 2010
    Location
    Ocklawaha, Florida
    Posts
    2,927
    Rep Power
    12

    Default

    Quote Originally Posted by fbodyrs96 View Post
    3.23's for a 5 speed
    thats what i was thinking. oh to get some 3.42...
    Thanks to Dustin for my sigpic!!!
    My F-Body history: http://www.v6f-body.com/showthread.php?t=4352
    Current car: http://www.v6f-body.com/showthread.php?t=4522

  10. #100
    Join Date
    Aug 2012
    Location
    NEPA
    Posts
    1,486
    Rep Power
    9

    Default

    I loved the 3.73s when I had my 5spd.. I love the 3.73s in my auto now too

    3.73s!

    Sent from my DROID RAZR HD using Tapatalk
    93 Firebird M5 [RIP]
    98 BPM Camaro M5 [RIP]
    98 NBM Camaro Z28 A4 [LS1]

    Mods: slp lid, borla adjustable catback, transgo kit, 3.73s, spohn tubular A arms..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •