Page 3 of 11 FirstFirst 12345 ... LastLast
Results 21 to 30 of 105

Thread: v6 back to stay!

  1. #21
    Join Date
    Aug 2010
    Location
    Macon GA
    Posts
    2,728
    Rep Power
    12

    Default

    you better keep it and show up to G17.

    3.4L with some goodies
    custom paint with a touch of 1978
    http://www.v6f-body.com/showthread.php?t=3065

  2. #22
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,586
    Rep Power
    100

    Default

    Yeah there will be a major ass whoop'in if a certain member doesn't show at g17.

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  3. #23
    Join Date
    Feb 2010
    Location
    Ocklawaha, Florida
    Posts
    2,927
    Rep Power
    12

    Default

    Quote Originally Posted by 1-Kustombird View Post
    you better keep it and show up to G17.
    i WILL be there!

    Quote Originally Posted by xpbr2000 View Post
    Yeah there will be a major ass whoop'in if a certain member doesn't show at g17.
    no beatings for me!!!
    Thanks to Dustin for my sigpic!!!
    My F-Body history: http://www.v6f-body.com/showthread.php?t=4352
    Current car: http://www.v6f-body.com/showthread.php?t=4522

  4. #24
    Join Date
    Jan 2012
    Location
    Cape Cod, MA
    Posts
    1,701
    Rep Power
    9

    Default

    My high beams didnt work when i got mine too. The rod wasnt making contact with the plunger underneath the dash. Was a quick easy fix. Maybe thats all thats wrong with yours?

  5. #25
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,586
    Rep Power
    100

    Default

    it most likly is. where did you say the plunger was. under the dash?

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  6. #26
    Join Date
    Mar 2012
    Location
    AL
    Posts
    1,264
    Rep Power
    9

    Default

    Quote Originally Posted by Video View Post
    My high beams didnt work when i got mine too. The rod wasnt making contact with the plunger underneath the dash. Was a quick easy fix. Maybe thats all thats wrong with yours?
    i think thats whats wrong with mine... they dont click and dont try to come on... more info?

  7. #27
    Join Date
    Feb 2010
    Location
    Ocklawaha, Florida
    Posts
    2,927
    Rep Power
    12

    Default

    im in the same boat. i will be investigating this today/tonight.
    Thanks to Dustin for my sigpic!!!
    My F-Body history: http://www.v6f-body.com/showthread.php?t=4352
    Current car: http://www.v6f-body.com/showthread.php?t=4522

  8. #28
    Join Date
    Jan 2012
    Location
    Cape Cod, MA
    Posts
    1,701
    Rep Power
    9

    Default

    Yup! The click comes from the little plunger thingy. If its not clicking that would be why! This is such an easy fix! I believe its a screw or two that you can loosen to adjust the plunger. Yeah you know the plastic guard that covers all the wiring etc. underneath the steering wheel? It's in there. You may need to disconnect some wiring it get at it though. Adam helped me fix it, and he had to disconnect the brake light wiring etc.
    Last edited by Video; 08-31-2012 at 09:19 AM.

  9. #29
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,586
    Rep Power
    100

    Default

    good to know. i'll take pics for a possible write when i do mine.

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  10. #30
    Join Date
    Jan 2012
    Location
    Cape Cod, MA
    Posts
    1,701
    Rep Power
    9

    Default

    Quote Originally Posted by xpbr2000 View Post
    good to know. i'll take pics for a possible write when i do mine.
    YAY! I made a useful contribution!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •