Page 58 of 59 FirstFirst ... 84856575859 LastLast
Results 571 to 580 of 586

Thread: Crazy user, Epic Shortstar swap!

  1. #571
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,637
    Rep Power
    100

    Default

    Quote Originally Posted by IDCamaro1994 View Post
    Oh man. I doubt I'll beat ya to it. Looks pretty tough to put that FWD in there...But I can just cut stuff. Besides I take forever to get anything done. Thanks for encouraging me when the LX5 didn't fit. I really appreciate it!
    If we didn't have people behind us pushing forward a lot of stuff wouldn't see the light of day.

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  2. #572
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    688
    Rep Power
    15

    Default

    OK! Control arms torched, cleaned and poly installed. Now it's time to look at this motor!

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    1995 L67 Swap in the Works...

  3. #573
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    688
    Rep Power
    15

    Default

    Here's what's going in. I had to source a '96 K-member. It's pretty rough!

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    1995 L67 Swap in the Works...

  4. #574
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    688
    Rep Power
    15

    Default

    Sorry for the long hiatus. I nearly gave up. But I have returned with renewed interest and a fresh attitude!

    I wonder if I should start a new thread since my only option at this point is to try to make the L67 work.

    Here are the 96 Camaro mounts on the Riviera engine block:

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    1995 L67 Swap in the Works...

  5. #575
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    688
    Rep Power
    15

    Default

    I hope I can run the Buick front cover...the Camaro filter adapter bolts up but the accessories tensioner is in the way of the pressure sensor.

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    1995 L67 Swap in the Works...

  6. #576
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    688
    Rep Power
    15

    Default

    Buick accessory brackets are gone. Trying to put together the power steering, a/c and alternator locations...any tips?
    Any tips ya got?

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    1995 L67 Swap in the Works...

  7. #577
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,637
    Rep Power
    100

    Default

    alternator as high as you can get it (reduces water contact)

    on the standard 3.8 the ac is the bottom right
    alternator top right
    Power steering pump bottom left

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  8. #578
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    688
    Rep Power
    15

    Default

    Awesome! Thanks man!
    So I realized my block is not drilled and tapped in 5 locations that prevents me from using the Camaro brackets...I'll deal with that later. Haha
    Could I get a pic of the back of your a/c compressor, including the motor mount? When it's convenient plz.

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    1995 L67 Swap in the Works...

  9. #579
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    688
    Rep Power
    15

    Default

    A little progress...

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    1995 L67 Swap in the Works...

  10. #580
    Join Date
    Apr 2015
    Posts
    887
    Rep Power
    10

    Default

    Glad to see you still moving along once discovering the shortstar wouldn't work. I like the second choice better

    Sent from my Nokia 3 V using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •