Results 1 to 6 of 6

Thread: Multi misfire

  1. #1
    Join Date
    Mar 2012
    Location
    AL
    Posts
    1,264
    Rep Power
    10

    Default Multi misfire

    Sup guys long time since I been here. Did t wanna register on another forum just for this one thread.

    Btw I got rid of the foxbody,traded it for a 96 1500. Sold it and got me a 02 accord. Gas sava!

    Anyways back on track..
    Not a fbody but still a 3.8.. I know so e of you are 3.8 gurus so here it goes

    My brother has a 05 Grand Prix. 3.8.
    He was going down the road and it started acting up. Pulls over and smells sulfur. Pops the good and the cat is glowing red. Take a saw up there and cut the cat off gut it and test drive it. Same thing, still missing really bad.

    After a month of it sitting at a store he finially get it to his house.
    Drive it for 5 miles and it uses a half a tank of gas. He said he can smell lots of fuel. Get advance to check the code and it's a multi misfire.

    He thinks it's the icm. But it seems like to me it's something else. Maybe bad coils, plugs?

    Anyone have any idea?
    97 Bright Red Camaro RS-Y87Package-2.5" Harwood Hood-T/A leather seat swap

  2. #2
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,632
    Rep Power
    100

    Default

    I don't believe if its dumping fuel like that that it is the ignition. I believe you should be looking at the O2 sensors. they are what tells the PCM how much fuel to dump. thats a lot of fuel to be dumping. Beyond that I would look at the injectors dumping a bunch of fuel. both of these can cause misfires.

    Moving to GM section

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  3. #3
    Join Date
    Mar 2012
    Location
    AL
    Posts
    1,264
    Rep Power
    10

    Default

    Thanks for moving it. Didn't really know where to post it.

    That's what I told him. I am sure it's a o2 because the fact the cat was glowing red.
    97 Bright Red Camaro RS-Y87Package-2.5" Harwood Hood-T/A leather seat swap

  4. #4
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,632
    Rep Power
    100

    Default

    well the cat glowing red is likely do to a clogged cat but running rich can clog a cat pretty good.

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  5. #5
    Join Date
    Mar 2012
    Location
    AL
    Posts
    1,264
    Rep Power
    10

    Default

    Yea. O2 being bad, causing it to run super rich clogging the cat.

    I just don't see it being the icm.

    Same for said injector.

    Anyway to test to see if either of these are bad?
    97 Bright Red Camaro RS-Y87Package-2.5" Harwood Hood-T/A leather seat swap

  6. #6
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,632
    Rep Power
    100

    Default

    you can scan for the o2 values and know if the O2 is performing but if its a leaky injector the o2 may be trying to compensate so i dont know how accurate that will be.

    I don't believe there is an easy way to test an injector.

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •