Page 33 of 36 FirstFirst ... 233132333435 ... LastLast
Results 321 to 330 of 353

Thread: Neebs' Dumb Rookie Build Supreme

  1. #321
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    654
    Rep Power
    15

    Default

    Not to mention how tight it gets under there...
    I've heard (not sure) that a good y-pipe can be as effective at reducing back pressure when done well.

    Just a thought. Keep up the great work!

    Sent from my LGL163BL using Tapatalk

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    Shortstar Swap in the Works...

  2. #322
    Join Date
    May 2015
    Posts
    254
    Rep Power
    5

    Default

    Just a little update on things...
    I fixed the issue with bank 1 running lean. The O2 sensor was bad, so replacing that and taking it for a drive brought the long term fuel trims back within normal limits. Sadly, the car has three other issues that I'm dealing with. I have an irregular idle while I am coming to a stop after taking the car out of gear. The RPMs jump from 600 to 850, back and forth between the two until I come to a full stop. I think it might be the crank position sensor, but I could be wrong. On another forum, someone suggested checking my coolant, because low coolant could cause the throttle body to stick. After checking it, it turns out it is low, and it has gotten really chunky. So I'll be doing a flush soon to see if that improves anything. My last problem is my brakes. For some reason they wont activate until the pedal has gone almost all the way down, at which point they lock up completely. I've checked the brake booster, the booster check valve, and I checked for a vacuum leak; everything is fine. I notice that the brake pads are almost toast, so I got a kit with new calipers to jazz things up a bit. If that doesn't fix the braking issue, I think my problem may be the master cylinder. Will post pictures of my progress once I get the parts.
    Last edited by Neebs; 05-23-2018 at 10:15 AM.

  3. #323
    Join Date
    Apr 2015
    Posts
    866
    Rep Power
    9

    Default

    If the idle and brake issue are linked it would point towards a vacuum issue. Though the idle issue could also be the IAC valve. What color is your brake fluid? If dark and nasty time to flush it out. The brakes may be the master, but could also be related to the worn down pads.

    Sent from my SM-G900V using Tapatalk

  4. #324
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,589
    Rep Power
    100

    Default

    i'm just guessing but the brakes could have be glazed from excessive use or riding the brakes. you might look at getting the rotors turned and new pads that will give you a new surface on the rotor for braking

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  5. #325
    Join Date
    May 2015
    Posts
    254
    Rep Power
    5

    Default

    Yeah, the brake kit I'm getting has new calipers, rotors, and pads. Going to flush the lines too, the brake fluid is a little darker than normal. For the IAC valve, I already replaced that and the MAF, so I know the idle issue is not due to either of those. I made a smoke machine to test for vacuum leaks, but did not find any leaks. If coolant and they crank sensor don't fix the issue, I may put the old alternator back on and remove the big 3 upgrade I did, because I did not have that problem before those mods.

  6. #326
    xpbr2000's Avatar
    xpbr2000 is offline Freaky Poster LS PLUS Supporting Membership
    Administrator
    Join Date
    May 2010
    Location
    Mooreville, MS
    Posts
    11,589
    Rep Power
    100

    Default

    bad ground could cause weird things to happen. you may try sanding the ground point of paint and dirt to make it have a good connection

    96 Camaro Cam'd anti-Coupe
    Dyno'd @ 213 RWHP (NA)
    OperationX thread
    OperationX blog
    FrankForged.com

  7. #327
    Join Date
    Apr 2015
    Posts
    866
    Rep Power
    9

    Default

    New parts can still be faulty. Keep that in mind. Working at AZ, you have no idea how many people would insist that a brand new part wasn't the issue, only to find out it was after throwing hundreds of dollars at it on other parts.

    Sent from my SM-G930V using Tapatalk

  8. #328
    Join Date
    Apr 2015
    Posts
    866
    Rep Power
    9

    Default

    Are the rpms actually jumping or are you referring to what the tach says? Cause that does sound like an IAC issue. Other things that could be linked would be carbon buildup in the IAC passages or EGR. I could be a little off base here.

    Sent from my SM-G930V using Tapatalk

  9. #329
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    654
    Rep Power
    15

    Default

    My 93 cavalier did that wildly. I never could figure out what it was. Took a sledge hammer to it.
    Have you ever heard of power stop brakes? They have em at rock auto. I put a kit on my cavy, which had notoriously terrible brakes and they worked AWESOME! They even have a little brake in procedure on the box. I used that procedure on other brakes and it worked well also...
    Sounds like you're all over it though. Keep up the great work!

    Sent from my LGL163BL using Tapatalk

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    Shortstar Swap in the Works...

  10. #330
    Join Date
    Oct 2013
    Location
    Boise, ID
    Posts
    654
    Rep Power
    15

    Default

    Here's the procedure just for giggles

    Sent from my LGL163BL using Tapatalk

    '94 with '98 front clip
    3.4, BW T5 WC Manual
    205,635 miles
    Shortstar Swap in the Works...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •